12v socket issue

Discussion in 'Car and Van Talk' started by Jay459, Jul 7, 2019.

  1. Jay459

    Jay459 Member

    i have a 12v outlet in my centre console, in the back and in the boot. Just recently the boot 12 socket stopped working. Checked back seat 12v and it’s not working. I believe these are both on the same fuse.

    I changed fuse, and plugged in my phone charger and it worked but when trying my tyre pump which was the original device I was trying to use it doesn’t work.

    So can’t figure out why my phone charger works on both the back seat and boot 12v and not my tyre pump. It always worked before.

    It also works fine in the 12v socket in my front centre console. It’s a 2009 volvo s40
     
  2. xednim

    xednim Active Member

    not socket but plug issue
     
  3. Wayners

    Wayners Well-Known Member

    Those foot pump cables and plugs play up. I switched to a manual double barrel pump.. Get fit to..
     
    robertpstubbs likes this.
  4. Hans_25

    Hans_25 Active Member

    I resorted to using a leisure battery, yes the 12v cigar lighter type plugs do play up and often refuse to stay engaged.
     
  5. sospan

    sospan Well-Known Member

    They can be on different fuses because of the loads people put on them plus some may work on different ignition key settings - accessories or ignition setting.
     
  6. Diyloser

    Diyloser Active Member

    When you tried the rear 12 volt outlets did you have the ignition switched on.

    The front tends to be a cigarette lighter so will work without the ignition, but the rears tend to just be 12 volt outlets and require the ignition to power them up.

    If you tried both the phone charger and tyre pump at the same time, then it's obvious the pump is knackered.
     
  7. Wayners

    Wayners Well-Known Member

    Try them all with ignition on
     

Share This Page