Air In Rads

Discussion in 'Plumbers' Talk' started by Macski, Apr 14, 2018.

  1. Macski

    Macski New Member

    My gravity fed central heating seems to be full of air, if I bleed the rads the boiler stops working for hours, the boiler stops and starts.

    Tried to refill the heating system using a hose pipe but failed.

    Is there a reason why I can't remove the bleed valves and refill the rads that way?
     
  2. retiredsparks

    retiredsparks Well-Known Member

    pics ?
    RS
     
  3. Macski

    Macski New Member

    Pics of what?
     
  4. retiredsparks

    retiredsparks Well-Known Member

    the boiler refill loop etc
    set up
    pipe work
    rads...
    Why are you even mentioning a hosepipe....
    Do you think we can remotely view your system...or solve the issue with absolutely no information
    .lol
    RS
     
  5. Macski

    Macski New Member

    OK, I thought a central heating system is kind off all the same :oops:

    Not sure what the refill loop is, I know there is a tank in the loft and the pipe leading out is clear of anything.

    [​IMG]

    All the pipes apart for the feeder pipe get hot so guessing there is no blockage around them. When I bleed the rads I can hear water coming through the pipe and the air valve working overtime.

    There are four radiators downstairs and five upstairs (one of which is never used) all the upstairs rads fill up with air to the point they stop working, if I try to bleed them it usually takes two goes before I get water coming out from them.

    The downstairs rads also get air in them but usually continue working.

    I get clear, clean water coming out

    Why am I mentioning a hose. I followed an YouTube video to try and refill the system via a a valve that is on one of the rads for a hose pipe

    Have I given enough info.

    Just to add the system has been a nightmare this year with a procession of heating engineers who misdiagnosed electric problem on the system.
     
  6. Tricky Dicky

    Tricky Dicky Active Member

    Hi Sir, I've noticed that you have a motorised valve, maybe there is also another one. When refilling the system turn off the power and then manually operate the motorised valve, a black plastic or silver metal lever needs to be turned, which should allow a quicker refill. When you have bleed the system, return the valve to the relaxed position, although some valves reset themselves when the power is returned.

    http://www.free-instruction-manuals.com/pdf/pa_457856.pdf
     
  7. KIAB

    KIAB Well-Known Member

    Is it air, sure it's not hydrogen, easy to test, hold naked flame over a bleed valve & open it just enough to release the air & see what happens.
     
  8. Macski

    Macski New Member

    No, tried it yesterday does not lit.

    I can't see another valve, there is one at the bottom of the metal box you can just about see in the photo but that makes no difference.
     
  9. sam spade

    sam spade Active Member

    Whoever installed the air separator didn't bother to read the instructions.

    Macski.jpg aerjec-install-correct.JPG
     
  10. Macski

    Macski New Member

    Thanks Sam for your input, I am lost as to what your diagram is!

    However the system worked fine for 30 years but now I need some help in solving the problem I have. For whatever reason the system is not filling with water. Is there any reason I can't top iyt up via the radiator nuts at the top of each radiator?
     
  11. sam spade

    sam spade Active Member

    The diagrams show the correct orientation of the air separator, i.e it needs to be on its side with the side connection at the top.

    You said that there is only one motorized valve - below the pump. It appears to connect to a pipe next to the pump; is this correct? If so, what do the pipes connect to on both sides of the pump?

    Have you tried opening the valve using the lever on the side/end?

    You can refill via the bleed connector, but you need to ensure that any air can get out. In any case that doesn't explain what is happening, so the problem could occur again.
     

Share This Page