Air lock

Discussion in 'Plumbers' Talk' started by bobbydazzler, Jul 31, 2010.

  1. bobbydazzler

    bobbydazzler New Member

    I changed a set of kitchen taps and had an air lock on the hot when I turned on the supply again.The hot is mains fed through a Combi.I've tried turning on the cold bath mixer and forcing cold up the hot pipe, I've done the same on the kitchen mixer.i've also disconnected the hot pipe to the basin and blown down it and even sucked but no joy.Can anyone help please!?
     
  2. G Brown

    G Brown New Member

    If the HW is from a combi then it's mains water, you can't get an airlock - impossible.

    Stop trying to send cold mains up the combi the wrong way, you will do some damage.

    There is either a mechanical blockage somewhere or something is turned off.
     
  3. G Brown

    G Brown New Member

    ...probably twisted a flexi under the tap ;)
     
  4. bobbydazzler

    bobbydazzler New Member

    there's no water to hot water to kitchen and bathroom. what do you mean by mechanical? the boiler?
     
  5. G Brown

    G Brown New Member

    Anything!

    Either the HW is turned off at the boiler or there is a blockage, your meddling with the cold may well have made things worse. You only blow cold mains water thru vented systems, not combi's.

    Make and model of boiler?
     
  6. coppercc

    coppercc New Member

    Have you put non return valves in the wrong way, have you put isolation valves in that are closed, have you turned the mains incoming water back on?
     
  7. G Brown

    G Brown New Member



    "my electric shower is not working"....have you TURNED ON the electricity....OH.....

    If I had £1 for everytime I've heard that I would be a wealthy man!
     
  8. bobbydazzler

    bobbydazzler New Member

    yeah valves are open it was just a tap and a couple of flexi tap connectors that were fitted nothing else.And yes there is main feed to kithen tap.?
     
  9. Captain Leaky

    Captain Leaky New Member

    Well if the cold taps are OK but there is no HW anywhere then either the HW is off at the boiler or the boiler is blocked. Make and model of boiler?
     
  10. bobbydazzler

    bobbydazzler New Member

    thanks guys for your help problem sorted now.
     
  11. G Brown

    G Brown New Member

    Turned the mains back on did you?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice