Boiler won't repressurise

Discussion in 'Plumbers' Talk' started by AlShaw, Jan 30, 2017.

  1. AlShaw

    AlShaw New Member

    Hi,

    I've moved into a new house, it has a Remeha 28c boiler. The filling loop was connected when we got there. (I didn't realise this was wrong until later).

    Everything was fine, but the pressure dropped to around 0.5 bar or less over a month, having started around 1, and the boiler turned off. I managed to refill it without knowing what I was doing and the pressure went to 1.9 bar and gradually fell over a couple of weeks. Its now around 0.5 bar, seemingly still working perfectly though.

    I tried to refill it again, armed with more knowledge this time, by opening the two valves for the refilling loop. Nothing happens, you can hear the water fill the refilling loop but then nothing more. If I disconnect the refilling loop at the boiler end and open the valve, lots of cold water. Connected to the boiler. Nothing. I've left the filling loop disconnected, as I now understand is right.

    But therefore I can't re-pressurise. I also can't see any leaks anywhere, radiators, walls, ceilings etc.

    What do I do next?

    Alex
     
  2. Hi Alex.

    There should be a 15mm copper pipe coming from under your boiler and heading to the outside of your house, usually pointing directly down at the ground - have a look. This is the safety discharge pipe, and water comes out if the pressure exceeds around 3 bar. The problem with the safety valve that opens at 3 bar is, once it's forced open, it rarely closes up properly again...

    Wrap a clear plastic bag around that pipe end and hold with tape. Now see if that bag fills with water as you top up your boiler.
     
  3. AlShaw

    AlShaw New Member

    Hi, Thanks, but my problem is the opposite, so don't understand your response. I can't repressurise it. Nor did the pressure ever reach 3 bar when I did manage to. Additionally the boiler is on the 1st floor and there is no easy way to get to the safety discharge pipe that high up.
     
  4. What I'm wondering is, is the water coming out that discharge pipe as quickly as you are refilling it = no change in pressure?

    I mean, you can hear it going in to the boiler, so it must be coming out somewhere too!

    Another possibility - a more expensive one... - is that the water is coming out your plastic condensate pipe - can you check that too? (Assuming your boiler has one...)

    Set the filling tap going at a steady rate that doesn't make the pressure increase but you can still hear it's flowing. Then stick yer 'ead oot t'windae...
     
  5. AlShaw

    AlShaw New Member

    ahha I see. But alas no, the water isn't even going into the boiler, you could hear it otherwise. Only water flows when the filling loop is not connected to the boiler. Perhaps it the bit of pipe between the filling loop and boiler is blocked, but can't think how, or the second valve isn't actually opening
     
  6. Dave does Gas

    Dave does Gas Screwfix Select

    Remove the flexi hose on the filling link from the non retun valve on the filling link (longest bit), run the water into a bucket just to see if it runs.
    If it does thats good shows you have water that far and its possible that the non retun valve has failed and will need to be replaced.
    If you get no water from the cold section then you have to ask yourself have I turned anything off recently. You could also turn off the cold at the mains relaese the pressure from a tap and whip of the valve and check for muck blocking it.
    Keep us informed please
     
  7. Mike83

    Mike83 Screwfix Select

    Are the boiler isolation valves open? If not this could explain things.
     
  8. AlShaw

    AlShaw New Member

    Thanks Dave, the cold water runs when the filling link is disconnected from the non return valve.

    Mike, I'm less clear what a boiler isolation valve is. Presumably not the same as the non return valve.
     
  9. Are you following the EXACT same procedure when filling your boiler as you did before?

    Are you SURE?

    Are there TWO taps or valves, one at each end of the filling hose? Have you opened them both?

    Have you looked up the instructions for your specific boiler online and followed the procedure to the letter?

    It is very unusual (although not unheard of) for the boiler to not receive water via the filling hose if the procedure has been carried out correctly.
     
  10. AlShaw

    AlShaw New Member

    1. There are actually three taps/valves. I've tried all combinations of open and close yes.

    2. Yes, the instructions, even the really detailed engineer ones, simply say - 'refill the water if the pressure is low'. doh.

    A
     
  11. WillyEckerslike

    WillyEckerslike Screwfix Select

    1. Is it a failed inlet valve on the boiler? Had that before on a Glow Worm - simple fix. As a temporary measure I turned the water off, took the valve out and opened it manually (internals were stuck together), refitted the valve then the filling loop and turned the mains back on until the boiler had pressurised. Mains off, close valves and remove loop. Parts arrived in two days.

    2. It's possible but not so likely a) because it's not so common and b) because it doesn't sound like what you have described, that the pressure gauge is blocked with a little bit of crud.
     

Share This Page