Canon pixma ip1600 faulty paper feeding

Discussion in 'Tech Talk' started by Alps, Nov 24, 2021 at 5:29 AM.

  1. Alps

    Alps New Member

    Hi everybody!

    I got some problems with my home inkjet printer, a CANON PIXMA IP 1600 (identical to IP 1200, 2200, 2600, 1800, 1880, 1980 etc. for parts fitted thereon, other than to other models of MP series).
    It seems that paper cannot be fed lately. Previously, multiple sheets were fed simultaneously, so I needed to keep all the sheets lifted except for the one that was going to be printed (pretty annoying when I had a discrete number of pages to print...).
    Being a home printer (with a quite discontinuous necessity of printing), I just went on like this for a long while, then I've recently noticed that no sheet can be fed.
    So I tried to perform roller cleaning from the printer driver and clean the paper feed rollers with moistened cloth but both actions turned out to be useless.

    I guess the paper feeding mechanism got broken, since the lower roller can't even come up.
    Having removed the paper feeding unit, I managed to take some pictures of it.
    As we can see in the first picture, there's an upper and a lower roller.
    The first one spins without moving vertically, while the second one should even move vertically.

    In the second photo I took, you can see the bottom of the paper feeding unit.
    With the third picture I'd like to explain what I observed by moving something in the paper feeding unit.

    By pressing the two little ledges (which I numbered 3 in the first picture), the rod 1 goes down but the tooth protruding from the same rod (I marked it with a blue line) doesn't touch the rod 2.
    Behind the rod 2, I noticed a small lever (which I highlighted in red), able to move forward thanks to a small spring. The fourth picture shows this lever (V shaped) more closely, partially covered by the rod 2.

    The first thing I'm interested to know is whether this lever must be in its current position or hook the tooth protruding from the rod 1. At the moment, the V lever is right below the tooth and it doesn't seem possible to force it to a different position.

    Another thing I noticed (see the fifth picture) is that the rod 2 ends on the left side with a lever that, when I move the rod 2, seems to move in vain without hooking anything.
    In my opinion, we have 2 different options:
    - something that is hooked by this lever comes out only when printer is on and gives the command to feed paper;
    - something has come loose (or broken) internally.
    Otherwise, I can't believe that a lever with a tiny tooth at the end moves in vain without hooking anything.

    I hope to get some useful answers to overcome this paper feeding problem. Thanks a lot!



    [​IMG]
    PICTURE 1

    [​IMG]
    PICTURE 2

    [​IMG]
    PICTURE 3

    [​IMG]
    PICTURE 4

    [​IMG]
    PICTURE 5
     
  2. quasar9

    quasar9 Screwfix Select

    Guessing your Pixima is around 2014 or 15. At close to 7 to 8 years it’s had a good run and time to replace. These printers are flimsy at best and not usually repairable. I have never been completely successful, especially with paper feeding issues as the rubber rollers, springs and pressed sheet metal parts have very fine tolerance and high wear. The rollers gum up and harden over years. Cleaning these parts fixes the issue temporarily.

    I recently threw out a perfectly good canon printer because the absorber mat was full. Although they could be replaced (at a ridiculous price for a 5x5mm bit of plastic) or better still washed and replaced, resetting the counter in the firmware was tricky . Canon won’t make service software available to public and what was out on the net was from unknown source and I was not willing to load it on my PC. Without a reset, warning would be issued every time you printed and eventually when the magic number was reached, it would simply say “take it to an authorised service centre” and not print. It was 6 years old.

    I have thrown out other canons around that age usually for paper handling problems inc jams.

    just replace ! Don’t forget, the cost of ink over a 5 year period vastly exceeds its purchase price even if you buy refilled cartridges which causes other issues !
     
    Last edited: Nov 24, 2021 at 7:44 AM
    Alps and Cloudsnapper like this.
  3. techie

    techie Active Member

    What Quasar said..
     
  4. Alps

    Alps New Member

    You're right, Quasar, but if I manage to fix this issue on my own, I can still go on for a long time with this very efficient printer (very good quality as well as economical because of cartridge refill).
    I've already cleaned the waste ink pad and performed a reset of the counter.
    No rush for me... after all, it's just a home printer. I can wait for someone who has already disassembled that printer (or one of the same series) and can easily compare the paper feeding units.
    Being a mechanical problem, I think it could be fixed with some DIY skills.
    Thanks for your precious advice!
     
  5. Teki

    Teki Screwfix Select

    The upper roller is definitely worn and needs replacing. Can't see the lower one properly. That would probably explain your paper feed issues.
     
    Alps likes this.
  6. quasar9

    quasar9 Screwfix Select

    Getting parts is an issue outside dealer network. Don’t know how the Japanese printer manufacturers will handle the issue of right to repair. At least Apple has decided to supply parts, manuals and other items for their phones and iPads from next year.

    On rollers, I have had limited success giving them a good wash with fairy liquid and when dry using some rubber restorer like Autoglym rubber and vinyl preserver. It’s a hit and miss as springs don’t like to be stretched, not avoidable when cleaning ! Repairs never lasted more than a few months ! But I have not bothered for a number of years although I understand your point especially as there is a shortage of printers at the moment and prices have gone up steeply in summer.
     
    Alps likes this.
  7. Alps

    Alps New Member

    Not so easy to find parts, as Quasar said. But the main issue has to do with the lower roller, still unable to come up and match the upper roller. I suspect it's something related to a couple of levers, probably accidentally moved from their original position.
    I need to carry out further tests to figure out this particular situation.
    Anyway, once solved this, I'll go for a wash and then a rubber restorer (like the product suggested by Quasar).
    Over than shortage of printers and rising prices, another good point to fix this printer is that it works fine in WinXP and, even if not personally tested yet, in Debian Buster.
    Pretty sure to sort it out! Thanks guys!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice