Half my house plug sockets are dead???

Discussion in 'Electricians' Talk' started by Not Too Sure, Dec 5, 2018 at 10:29 PM.

  1. Not Too Sure

    Not Too Sure Member

    Please can someone help!

    10 year old (new build) house...other half plugged in something upstairs and said as a result SOME of the sockets upstairs have stopped working. Some worked fine and others not. We then check downstairs and same situation, some sockets working and some not.

    I have checked the fuse box in the utility and nothing was tripped?

    I have pressed all the individual switches in the fuse box to “off”and then back to “on” again, still no change - some plugs work and others don’t.

    I would say it is like half of one side of the house is not getting power to the sockets. All lights etc. are fine.

    Any idea what on earth could be wrong???
     
  2. spirits are real 2016

    spirits are real 2016 Active Member

    take a picture of your consumer unit if possible please do you have a twin rcd,s but is sounds like a mcb has tripped that you can't see or a hidden fuse box.
     
    Not Too Sure likes this.
  3. Isitreally

    Isitreally Well-Known Member

    Sounds like your house was wired up wrong. ??

    The socket that caused the problem could have a loose wire in it that's cut the ring circuit, but rings are normally up and down and not half and half.
     
  4. Bogle Crag

    Bogle Crag Member

    I would not say it was wired up wrong, probably better than the up/down method
     
    DIY womble and Not Too Sure like this.
  5. Not Too Sure

    Not Too Sure Member


    Thanks, I have taken a picture and it seems the issue is on the circuit which has the MCD socket 1.

    I have it turned sockets 1 off in the picture to make it clear which one I’m referring to -I can put it on and nothing trips but no power. The feel of the switch is exactly like the others...so doesn’t feel like anything has broke and there is no heating of the CU.

    [​IMG]
     
  6. spirits are real 2016

    spirits are real 2016 Active Member

    could be a loose wire in mcb
     
  7. Isitreally

    Isitreally Well-Known Member

    Just pop the face plate off the socket that caused the problem to look if a wire has come loose
     
  8. Not Too Sure

    Not Too Sure Member

    Ok thanks guys - will have a look tomorrow and report back!
     
  9. JustPhil

    JustPhil Member

    And seeing as you’re not yet sure of which circuit is which, turn off the main isolator at the CU before taking off the faceplate and touching anything else.
     
    Not Too Sure likes this.
  10. peter palmer

    peter palmer Well-Known Member

    MCB probably loose on the bus bar.
     
  11. Not Too Sure

    Not Too Sure Member

    So replaced the MCB and made sure it was full sat on the bar etc. - by seating it firmly and then tightening the screw on the bottom.

    Still no joy.

    Is it a case of now having to take each of the plugs off the wall and see if wiring is still connected to each ok?
     
  12. sparko69

    sparko69 Member

    One of the sockets has
    It sounds like one of the legs is not connected in one of your sockets,it could be the live or the neutral
     
  13. candoabitofmoststuff

    candoabitofmoststuff Active Member

    Just to help with diagnosis...
    Is it a ring circuit, two cable into the MCB, or just a radial?

    Not that I can do better than the pro sparks on here, but the answer may make a difference!
     
  14. Isitreally

    Isitreally Well-Known Member

    Lets have one last go.

    Remove the face plate of socket that caused the problem and look for a loose wire.


    There said it again, not saying it anymore. :rolleyes::rolleyes:
     
  15. peter palmer

    peter palmer Well-Known Member

    You say you have tightened it up but did you take it out and make sure the clamp isn't just tightening up on itself. Do those style Wylex ones clamp on via the front on the half round bus bar holes or do they use the turret type connection like most other breakers, can't remember off hand.

    You could do with a multi-meter, 1 to check if the MCB is live and 2 to see if its a ring main.
     
  16. Not Too Sure

    Not Too Sure Member

    Fixed it !!!

    Turning the various MCBs on/off I identified all the plugs that were on ‘socket 2’and on ‘socket 1’ (remembering my issue was on ‘sockets 1’). I found doing this there was actually ONE plug which was on the ‘socket 1’ circuit which was in fact working. So I took it off the wall, replaced all the wires firmly and now everything is working across the house!!!

    How strange is that, as that plug hardly ever gets used and wasn’t the one my wife said caused the power off...though I now suspect the power was probably off on half the plugs and she hadn’t realised !!!


    Thanks for all your help gents :)
     
  17. peter palmer

    peter palmer Well-Known Member

    So what has happened is the RCD tripped turning off all the sockets, this was then turned back on and you tested the only socket that has never worked and deduced all the sockets still didn't work?
     
  18. Not Too Sure

    Not Too Sure Member

    No.

    Nothing tripped, but about 9 sockets stopped working and my wife said it was when she plugged in something.

    I then checked to see if it was the trip switch -it was not.
    I then thought it could be the mcb - replaced that and it was not the issue.
    I then double checked that no other plugs were working on a particular ring (sockets 1)
    I found that one plug was still working on that ring despite the other 9 not
    I took that working plug off the wall and reset the wires in the back of the socket
    This then worked


    Basically a wire had come loose in a random plug (despite that plug actually still working) which then stopped power going the other 9 on the same circuit.
     
  19. Not Too Sure

    Not Too Sure Member

    This was pretty much it! :)
     
  20. dobbie

    dobbie Well-Known Member

    If that is the case you do not have a ring but a radial.If you had a ring, one cable coming out at a socket would not have stopped the rest working,with a radial any after that socket would not work.
     

Share This Page