Hello..Is The Forum Working?

Discussion in 'Electricians' Talk' started by JP., Mar 18, 2018.

  1. JP.

    JP. Screwfix Select

    Hello is the forum working? Last post was at 21-57hrs and no activity apparent since then
     
  2. chippie244

    chippie244 Super Member

    No the u-s were posting rubbish well past that time.
     
  3. KIAB

    KIAB Super Member

    You p*****.:eek:

    Sospan & I post 20 minutes ago.:)
     
  4. chippie244

    chippie244 Super Member

    Perhaps you need to press your refresh button mate
     
  5. JP.

    JP. Screwfix Select

    All systems go Chips and Mr K..
     
  6. chippie244

    chippie244 Super Member

    Are you talking to me or JP?
     
  7. Lectrician

    Lectrician Screwfix Select

    Why do you always do these posts JP? They're weekly.
     
    Risteard and DIYDave. like this.
  8. Bazza

    Bazza Screwfix Select

    More like weakly.
    Most people find other stuff to do at 10pm on a Saturday night!
     
  9. chippie244

    chippie244 Super Member

    1.52 AM
     
  10. Bazza

    Bazza Screwfix Select

    I picked up on
     
  11. JP.

    JP. Screwfix Select

    Cheers guys - it looks like the forum is fully functional
     
  12. Bazza

    Bazza Screwfix Select

    Yes, normal sarcasm has been resumed...:p
     
  13. JP.

    JP. Screwfix Select

  14. I've run the usual line checks and can report that the forum is fully dysfunctional.
     
    unphased, Joe95 and chippie244 like this.
  15. joinerjohn1

    joinerjohn1 Screwfix Select

    For an instance there I thought you said "Fully Fictional" then I realised there were other posters apart from yourself.
     
    CGN and Deleted member 33931 like this.
  16. CGN

    CGN Screwfix Select

    Open for 'busyness as usual :D
     

Share This Page