Leaky Joint Please Advise

Discussion in 'Plumbers' Talk' started by John2005, Sep 21, 2021.

  1. John2005

    John2005 Member

    leak.jpg

    Hey all, so I am at a loss here! Firstly, I should advise I am new home owner that wanted to learn some plumbing "on the job" and figured this would be an ideal DIY job. For the most part, it has gone pretty well. However...I have some leaks that seemingly no matter what I do will not stop leaking! Sometimes I manage to get to ALMOST stop as in , one drip every hour or so... but never fully stop. As you can see from the picture, I have done the following starting from the bottom:

    1) The cold inlet wrapped in PTFE wape clockwise. (Initially I put maybe 6 complete wraps but had to up this when the leaking first appeared which slowed it down but not solved)
    2) The white/grey junction (I forgot their name) is then screwed onto the cold inlet of the Water Heater.
    3) Wrapped PTFE tape (quite a fair bit like in item 1 above)
    4) Screwed down a 1/2inch > 15mm copper pressure fit connector (sorry not sure of the official name) and wrapped PTFE tape around the threads of this too.
    5) Screwed the pressure fitting over the PTFE tape.

    Through various attempts to dismantle, remove and reapply PTFE tape and so and so on... I have found various scenarios occur... I can sometimes get the top Pressure fitting (item 4-5) to not leak but then the inlet (item 1) will leak slowly.

    I am not thinking maybe I need something else instead of PTFE tape? I haven't tried or used Jointing Compound but I have read this is very good too.

    Looking for any advice at this stage, greatly appreciated thanks guys!
     
  2. pppmacca43

    pppmacca43 Super Member

    Looking at the way the copper concaves in as it goes through the nut, I would say the olive had been over tightened for a start.

    there shouldn’t be ptfe all around the threads of the brass compression fitting either. Some people put a couple of wraps around the olive only, but that shouldn’t really be necessary, personally I would use lsx jointing compound on the olive and a smear of it on any ptfe that u wrap around any threaded joints. 6 wraps of ptfe isn’t enough, I’d be looking at 15 wraps, wrapped clockwise tightly.
     
  3. John2005

    John2005 Member


    Thanks for the quick response!

    @PTFE Wraps: The information I found on the internet suggested 6 wraps however like you said, it needed much more than this before I got other joints to stop leaking.

    @Over tightening: Oh dear, if I've overtightened the pressure fitting what would be the resolution do you think? The jointing compound?

    I've ordered some jointing compompound should be here in a few days.

    Also I now see I forgot to point out exactly where the leaks are... stupid me! I have two leaks, one is between the grey/white junction thing and the 1/2 to 15mm copper fitting. The other leak is where you see it in the screenshot, the very top pressure fitting which I hope the jointing compound will resolve! but perhaps I need to replace the olive if ive over tightened it
     
  4. pppmacca43

    pppmacca43 Super Member

    You could try isolating the water, undoing the brass compression fitting nut, remove the tape and then use jointing compound and it might work, if not I would have to cut out and refit that piece. The other leak, did u use ptfe on the threads to screw the brass connector onto? It will need it.
     
  5. jonathanc

    jonathanc Screwfix Select

    That looks like an adapting fitting whereas I guess it needs a tap connector?
     
  6. pppmacca43

    pppmacca43 Super Member

    Ariston help video show it being fitted with copper to irons but I know what u mean. 6min 25secs in.
     
  7. John2005

    John2005 Member

    I used PTFE tape on all of the threads and olives now and yeah, it solved the leak at the very top but the leak between the grey junction box still occured! and when I then redid that junction the top one started leaking again AND the grey junction one. This is the video I was using as a guide as I bought this exact water heater



    I've just seen now they've also used Silicone Jointing compound which I didn't use because from what I had read elsewhere and hinted in the video the PTFE tape should suffice. But I've ordered some jointing compound now.

    Also the grey junction things I was referring to are the "dielectric junctions". This is where the leaking seems to be occuring, between that and the first copper pressure fitting. The main leak at least
     
  8. pppmacca43

    pppmacca43 Super Member

    What is the jointing compound u have ordered?
     
  9. pppmacca43

    pppmacca43 Super Member

    The leaks on the threaded joints will just need more ptfe, I would use 16-20 wraps on 1/2” joints. The leak on the olive u may get by taking apart and using jointing compound but u may have to cut out and redo if not.
     
  10. John2005

    John2005 Member

    hello sorry for late response, before I posted I had just ordered this "Fernox 61024 Jointing Compound" on amazon because I saw it being recommended and used in a few plumbing vids. It's in a yellow tin
     
  11. John2005

    John2005 Member

    Okay thank you, I have ordered a junior saw that provided I'm careful.. if it comes to it, I can get the olive and nut off and replace it with a new one or worst case scenario..change that small section of pipe. As for PTFE tape wraps yeah I don't know why it was suggested as 6 wraps but even when you google briefly they say to put 3-4! but this just in not enough at all.... I had to use way more than this to get other joints to stop leaking but these final two are being a pain so maybe I just needed more... but I was concerned of putting too much PTFE tape. Is that even a thing? too much PTFE tape? I don't want to damage the threads or anything.
     
  12. pppmacca43

    pppmacca43 Super Member

    ok. Probably not the best one tbh for your needs. its only suitable for non potable water for a start, I know you wont be drinking the hot water but the leak is on a cold mains pipe. i would have used LSX leak sealer and jointing compound https://www.screwfix.com/p/fernox-l...VEdGyCh1QCAgfEAQYASABEgLvJPD_BwE&gclsrc=aw.ds

    U will probably have to change the section of pipe if the olive has been overtightened as it will have deformed the pipe. I would try undoing the nut and putting some lsx around it first though tbh, its good stuff especially for small weeps, put it around the olive, tighten back up, turn back on and test.
    You can put too much ptfe on yes, especially on cheap plastic threads but should be ok with what you have.
     
    Muzungu likes this.
  13. Muzungu

    Muzungu Screwfix Select

    It is the olive that seals the joint not the thread. There should be no need at all for putting PTFE tape on the threads, it is seen by the pros as a sign of a DIY bodge job. At most a single wrap of tape around the olive only if it is impossible to either stop the leak by tightening or difficult to cut back the pipes and redo.

    I use Fernox LSX, just a smear around the olive, and never get leaks. I can only think you are tightening too much.
     
    pppmacca43 likes this.
  14. pppmacca43

    pppmacca43 Super Member

    Good post. I think he may have tightened it too much and will possibly need to cut it out, zoom into the original photo and u can see the pipe looks a bit crushed going into the fitting and u can see the top of the olive.
     
    Muzungu likes this.
  15. John2005

    John2005 Member

    oh I see, I will try to cancel my original order and get the one you recommended, it's more expensive but if it gets the job done then I'm happy and that's the main thing!


    this is exactly what I thought when I first started this job. I didn't put any PTFE tape on a lot of my joints because from what I understood at the time the olive itself is what creates the seal and that is what stops the leaks not anything else. So I left off PTFE tape on most/all of the joints with the exception of a few that I had already done. Unfortunately I started seeing a few drops come from various locations once pressure started to build up in the pipe work so I researched more and thats when I started seeing recommendations of wrapping 6 wraps of PTFE tape over the threads and olives so I undone the leaky bits and did exactly that. this didn't solve it, so I wrapped more PTFE tape around it, that solved 90% of them so I thought I just hadn't put enough and from what has been posted here and my experience I felt 6 wraps was just wrong and you really had to put more like 15+. but like you said, I remember and know the olive creates the seal and perhaps all along I just hadn't tightened it up enough on those joints?? but on this one perhaps I went overkill and tightened it too much...I will try the new sealing compound when it arrives if all else fails I will change the olive andif applicable the pipe too and start a fresh.

    thanks for the input guys! i really appreciate this. I do agree that I think I may have messed up the olive on this one now that you guys have mentioned it, it doesn't look straight at all. unless I have somehow screwed it in at an angle...in which case yeah it's gonna need replacing either way. I will post back with my results once I get that sealing compound and get this project moving again! :) might have a go again in the mean time with new olive/nut and see what happens
     
    Muzungu likes this.
  16. pppmacca43

    pppmacca43 Super Member

    not 15 wraps around the olive and thread, no ptfe around olives or at most 1 or 2 wraps only around the olive. 15 wraps(or more) is for wrapping on a male thread that screw into a female thread.
     
    RobJamesHeating likes this.
  17. John2005

    John2005 Member

    Ahhh I see, the thread itself should have 15 or more but the olive should have none or 1-2 at most. Okay, I'll this later today, because I was putting PTFE tape around both and a lot of it too. Perhaps that is why I ended up overtightening because it kept leaking so I thought it wasn't tight enough.....alright thank you again! learning so much!
     
  18. pppmacca43

    pppmacca43 Super Member

    I’m not sure if I’m explaining myself correctly. A compression fitting with an olive needs no tape on it anywhere, not on the threads or the olive. Sometimes people will put a couple of wraps around the olive but this shouldn’t be needed.

    the only place you should need tape is on male threaded connectors that screw into female threaded connectors. This is where u put 15 or more wraps on. Not on compression fittings. Taping the threads in a compression fitting will hamper the fitting not help it.
     
    Muzungu likes this.
  19. Muzungu

    Muzungu Screwfix Select

    No that's not what @pppmacca43 meant.

    Some connections, for example radiator tails, have a tapered thread with no olive, it is in that situation that you use PTFE tape.

    Edit: posted at the same time!
     
  20. John2005

    John2005 Member

    Ohhhhhhh I see! okay I will try this later. i'll use a new fitting be safe , no PTFE tape and se what happens with top leak
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice