Losing my modem.

Discussion in 'Other Trades Talk' started by devil's advocate, Jun 5, 2006.

  1. mj

    mj Guest

    It looks very similar to a phone socket, just a bigger sized plug. Phone is RJ11 connector & network cable is RJ45
     
  2. Mr. Handyandy

    Mr. Handyandy Screwfix Select

    That's ok DA.

    There are many roads that lead to the same place.

    I do however, believe that the power light will come on with no software at all. You may notice this when you uninstall the drivers.

    And a bit extra for you. When you uninstall drivers/devices etc a lot of the time, when you reinstall, the settings that you had before are kept, so any mis-setting that you had before will still be there afterwards.

    Do you use a registry cleaner. If so, it might be a good idea to run it whilst the modem is uninstalled, it might clear any settings that are erroneous.

    Having said all that, (you know it's coming) I still think it's the lead. :)


    Mr. HandyAndy - really
     
  3. devil's advocate

    devil's advocate New Member

    'still think it's the lead' - ma botty.



    Thanks for the other pointers... ;)
     
  4. spider06

    spider06 New Member

    I am currently having trouble with my adsl line and was doing some poking around looking for an answer when I came across this and thought of your problem.

    Solving USB Modem Issues

    There is a power management problem with some motherboards, including those using the Via KT7 chipset (which is found on several models of motherboard). This causes the USB ports to loose power at apparently random intervals. The symptoms would be that the Broadband ADSL will usually work fine for a short time and then the modem would just switch itself off or lose connection. After a reboot of the computer it will be OK again for a few minutes.

    If you experience this problem we would recommend that you seek advice from your computer supplier or purchase an externally powered USB Hub.

    You can also try downloading the latest 4 in 1 drivers from www.usbman.com, as this has been known to cure the problem.

    This seems to match most of your symptoms. Could be worth a look. This came from : http://usertools.plus.net/tutorials/id/10
     
  5. devil's advocate

    devil's advocate New Member

    Thanks for that, spider - very interesting.

    I'd need to look up which chipset I have - unfortunately the computer manufacturer won't be able to help much; it's Multivision who went defunct a couple of years ago...

    Cheers, much appreciated.
     
  6. Bcountry

    Bcountry New Member

    DA looks like you have found the cause. I have heard of this problem before with the USB dropping because of no power to it. As a way of checking - you say you have a card reader with a power light on it.
    1. Leave your system as it currently is - when the connection drops can you still use your USB card reader on the usb port it is currently plugged into?
    2. When the power drops put your card reader on the USB port the modem is installed into and see if it works.
    If it does work your modem is shot. If it doesnt work it definatley is the USB power management problem.
     
  7. Bcountry

    Bcountry New Member

    To resolve the problem if it is the USB do the following;
    Go to 'control panel' and head into 'system'.
    Click on 'device manager' and expand 'Universal Serial Bus Controllers'.
    Right click on 'USB Root Hub' and click on properties.
    In the new USB window that has opened click on the 'power management' tab.
    Unclick 'allow the computer to turn this devise off to save power'.
    Do this for all the USB hubs listed.
    See if that helps.
     
  8. devil's advocate

    devil's advocate New Member

    Interesting, bcountry, thanks for that.
    I'm pretty sure the card reader power light remains on when the modem shuts off, so I'll try your idea the next time things go kaput.

    Typically, it's all working fine at the mo'...

    Go on, break you b'stard, break...
     
  9. devil's advocate

    devil's advocate New Member

    Well, bugger me with a barge pole.

    Just turned on the computer ("hello, computer, I love you...") and no modem lights. Same message 'specified modem... etc' and then 'Found new hardware wizzard pops up...'

    Checked card reader - power light on ok. Unplugged both items from USB ports and put reader into one used by modem - power light comes on. Swap them both around a couple of more times to check... internet connection comes on...

    I think that the modem is now in the card reader's port, so how did the computer connect to it? I thought specific ports were assigned to whatever was plugged into them when first installed?

    Still don't know if it's properly cured, but a darn sight easier than re-installing.<u></u>
     
  10. Mr. Handyandy

    Mr. Handyandy Screwfix Select

    Bet you know what I'm going to say ?

    But I will wait til the next time it fails to light up, and then I will say, It's the lead. :)


    Yes, you can swap and change usb devices, the computer knows when you do that, recognizes the details of the device and it's fine. Bit like plugs and sockets in the electricians world. You can take a plug out of one socket, stick it in another. Example, washing machine is not fussy where it's plugged in. Electricity flows as much as the washing machine needs. Washing machine tells socket what it wants and gets it.(Bit wayward, but similar).

    One thing puzzles me. That the computer keeps saying 'New hardware found'. As even if the computer finds your modem it should already have it's details.
    Another example. Your digital camera. That is not plugged in all the time. When you plug it in, you don't get the 'New harware found' message. Very puzzling.

    One more thing. When you get the message 'The specified modem.......' does it mention the modem by name ?

    If it doesn't, it could be referring to the internal 'dial-up' modem(because it's the only one it can find).

    I still have the two possibilities down to a device conflict, or a dodgy lllllllllll(I can't say it).



    Mr. HandyAndy - really
     
  11. devil's advocate

    devil's advocate New Member

    Hi Mr HA. Just don't say it... :(

    Your analagy with the mains sockets only goes so far, of course (as you know) - mains appliances aren't fussy about which socket they get their power from! When you set up a new device to a pooter, I'd always thought that part of the installation process was allocating a specific port, so that it always says to itself 'this USB port is used by the modem...' etc. Is this not the case? I know it used to be with old COM ports for printers, etc, but I guess USBs are more clever than that?

    Yes, that message puzzles me too. Perhaps it's as you suspect; when it can't find the broadband modem (because of the power loss) it searches for another modem becuse software is telling it to try and connect to the internet. The only other modem is the dial-up one (when I tried earlier to find the 'missing' broadband modem by going through Control panel > Network..etc, the only modem I could see on the list was the old dial-up one - it's as if the broadband one had disappeared; wierd)

    Bu@@ered if I know what's going on, but...














    IT ISN'T THE BLUDY LEAD!!!


    :)
     
  12. gint

    gint Member

    have you tried the ruddy lead ?
     
  13. devil's advocate

    devil's advocate New Member

  14. M.I.G.

    M.I.G. New Member

    try the f-in' lead!
     
  15. RMH

    RMH New Member

    Unless you intend to use it, why not physically remove the old modem card and the drivers in device MGR? if the old modem is inbuilt on the MB then again switch it off and remove the drivers in device MGR. It is then out of the equation. It is unlikely to be the lead unless you are constantly removing, twisting, bending it. Is your usb port a plug in PCI card or is it built in to the MB? if PCI check to make sure its securley pluged in, might of come loose. The power to a usb port is there the second you switch on your PC. Check in your network connections (control Panel) and if there are any other un used connections/applications such as lan etc, remove them. By the way, do not discount the modem itself.
     
  16. devil's advocate

    devil's advocate New Member

    Hi RMH.

    Thanks - useful stuff. Yes, I'm pretty certain it isn't the lead, for all sorts of reasons.

    I don't know off-hand if the USBs are on the MB - I suspect very strongly plug-in. I'll check the things you suggest the next time it goes kaput (yes, I'm very lazy).

    Even if there is power being sent to the modem from the moment the computer is switched on, is it reasonable that the power light on the actual modem doesn't come on until a signal is sent from the computer to 'turn on' the modem? It always happens at the same time during the boot up process - the hard-drive gives a 'burp' and the light comes on.

    Cheers.
     
  17. Mr. Handyandy

    Mr. Handyandy Screwfix Select

    'E don't believe me !

    The usb power is electrical. The computer [electrically]turns the hub on in sequence. It will turn on CDRoms/Recorders/DVD, floppy/ usb/COM ports etc usually in the same order every time you switch on(or restart).When the device has power it makes itself available for the computer to pick up it's details, the computer checks the details against what it has in memory, checks where the info is coming from, allocates memory for it, and a space for it etc etc.

    Without power, the device can send NO info to the computer. That's why the power must be provided electrically. Take a device that has it's own power supply(independant of the computer). If you turn the computer on and try to use the device, you will get complaints that 'the device cannot be initialised' or similar.

    It MUST have power before it can be recognised.

    Do you know what I think ?



    Mr. HandyAndy - really
     
  18. devil's advocate

    devil's advocate New Member

    Hi Mr HA. I can't begin to know what you think - apart from you know what...

    My point about the power is, I fully accept that power is sent to the modem immediately the pooter is switched on, but the power light (and, hence, probably the modem itself) doesn't fire up until it gets a signal from the computer (from the software being loaded) further on in the start-up process. The modem light always comes on at exactly the same time - shortly after the scrolling bars across the screen stops; the hard-drive goes 'whirr-burp' and the modem lights up.

    Interesting that, if I pull out the USB lead and leave it for a few seconds before re-inserting, the modem then comes on and connects as normal.

    But...


    ...it is so not the lead.
     
  19. nearnwales

    nearnwales Member

    if you have automatic update on would it be that the computer has found a updated driver for your modem downloaded it and when you boot up next it trys to install it but finds out its not compatibly and asked for the first one
     
  20. devil's advocate

    devil's advocate New Member

    Interesting one, nearwales, but I don't think it's that.
    It happens fairly regularly now - about once per week. Unplugging and reinserting the USB lead brings it back to its senses. There is no suggestion by the pooter that it is/has downloaded new drivers.

    I think I'll email Tiscali - although a painful process; they always say to reinstall drivers/ check your phone line/ stand on your head - anything but accept it could be a fault with them...
     

Share This Page