Losing my modem.

Discussion in 'Other Trades Talk' started by devil's advocate, Jun 5, 2006.

  1. Bcountry

    Bcountry New Member

    DA - sounds like your modem is shot or as HA says cable is shot!
    You are getting power to the modem - the card reader showed you this.
    Sounds like a shiny new modem is a good idea to me!
    You can swap and change USB devices between ports and whatever your plugging in should be recognised - If you look under the devise manager you can see all the USB ports are under one heading.
    Go to Pc world and pick up an ADSL external USB modem. This should come with a power adapter to plug into the wall. Problem solved - you will have power to it 24/7!
     
  2. devil's advocate

    devil's advocate New Member

    Thanks Bcountry. If it turns out to be the modem, then Tiscali can ruddy well give me another one :)



    It ain't the lead, you know...
     
  3. Bcountry

    Bcountry New Member

    But IT COULD be the lead
     
  4. Bcountry

    Bcountry New Member

    you know...
     
  5. devil's advocate

    devil's advocate New Member

  6. Hi DA, just came across your problem, most of what you've done to diagnose the problem is correct. The advice you've been given is all sound, including try a known good lead. However, these broadband modems are very power hungry and will use up the allotted current quickly, especially on boot up. The USB controller will the shut down the "overloading device" until it feels there is enough current to go around. The solution is to use a separate USB hub with its own independent power supply. This, I feel will solve your problem. Please let us know how you get on. Regards Les
     
  7. devil's advocate

    devil's advocate New Member

    Thanks B&L. Yes, I appreciate all the good advice I've been given (except the lead stuff; it's SO not the lead...)

    Latest is that I've passed the problem onto Tiscali who are sending a replacement modem, so fingers cossed.

    I didn't realise such modems were that power-hungry. I'd have hoped that my pooter would be able to cope ok - it's only about 2 1/2 years old and was specifically meant to be designed for broadband use (Multivision - won all the awards going at the time... then they went bust :()

    I'll keep y'all posted...






    ... unless it's the you-know-what, in which case I'll just go suspiciously quiet ;)
     
  8. devil's advocate

    devil's advocate New Member

    Received and fitted replacement modem, cables and filter. I did them all at the same time so that, if it now works ok, I can claim it was the modem and not the cable...

    It still gets half-way through the boot-up process before the power light comes on, but so far it hasn't completely failed to come on.
     
  9. devil's advocate

    devil's advocate New Member

    Bums :(

    Same problem.

    Happens only occasionally - unpluging and repluging USB lead into the modem makes it reset and come back on.

    Still a pain in the arris, tho'.

    <<sigh>>
     
  10. Bcountry

    Bcountry New Member

    Did you check the USB power management Chopper?
     
  11. Bcountry

    Bcountry New Member

    It aint the modem so it must be a setting on your PC.
    When you changed the modem did you also change the lead?
     
  12. mj

    mj Guest

    Try tiscali/modem makers forums as their may be specific issues with your model (Tiscali tech help would never openly admit to any problems) . My netgear router used to play up a bit & after trawling netgear/telewest forums there were over heating issues & firmware probs with my model. Luckily a flash firmware upgrade sorted eveything pretty well.
     
  13. devil's advocate

    devil's advocate New Member

    Hi Bcountry. Yes, everything was changed - modem, USB lead, and telephone lead (and installed using new disc, as the modem has a slightly different number; E3 instead of E2T (I think)).

    Don't understand 'Chopper' - are you calling me 'chopper', or is it something to do with the pooter?! :)
     
  14. devil's advocate

    devil's advocate New Member

    Hi mj. Good idea; never thought of that. I'll certainly give it a go.

    Thanks.
     
  15. Bcountry

    Bcountry New Member

    Did you try this I posted earlier.

    To resolve the problem if it is the USB do the following;
    Go to 'control panel' and head into 'system'.
    Click on 'device manager' and expand 'Universal Serial Bus Controllers'.
    Right click on 'USB Root Hub' and click on properties.
    In the new USB window that has opened click on the 'power management' tab.
    Unclick 'allow the computer to turn this devise off to save power'.
    Do this for all the USB hubs listed.
    See if that helps.

    It really sounds like its the PC.
     
  16. devil's advocate

    devil's advocate New Member

    Cheers, Bcountry; have now tried that and will see how it goes.

    Will keep you posted.
     

Share This Page