Middle light not lit on powerline adapter

Discussion in 'Tech Talk' started by Paul Blackburn, Mar 8, 2020.

  1. I have three TP Link powerline adapters model number TL-PA8010P this morning I noticed that the middle led was not lit.There are two adapters upstairs in two rooms.I unplugged the two adapters and took them downstairs and plugged them into adjoining sockets pressed the pair button on the first unit for 1 sec waited 120 seconds then pressed the pair button on the other unit for 1 sec then put them back where they were before and all three lights were on for about ten minutes then the middle one went out.Did this four times same result.Have just noticed the the middle LED on the unit connected to the router was not lit.Can someone tell me the correct procedure to get them paired again
     
  2. DIY0001

    DIY0001 Active Member

    There is a setup video on the manufacturer's web site. It is very clear, as are the instructions.
     
  3. quasar9

    quasar9 Active Member

    Hold the button on the master unit , one connected to the router, until all the lights go out. Release button. Repeat on others while light on first is blinking. They should sync but mine loses is sync once every few months so I repeat. I need to hold the button for over 10secs before lights go out
     
  4. I followed quasar9's instructions and all is fine now so thanks.
     
  5. Timo De Winter

    Timo De Winter New Member

    Hello, I have been using the tl-PA4010
    For quiet some years now and I just got this issue the powerline light doesnt turn on on all of my adaptors, I use 2 upstaurs both connected to 1 at the router, this was succesful for a full year now, but now out of nowhere the powerline light is turned off on all of them and cant manage to turn them back on, I tried literally anything I could find only, resetting doesnt work, repairing doesn't work either, so please anyone can you help me?
     
  6. quasar9

    quasar9 Active Member

    Next time pls start a new thread as many here will not respond to threads that are old.

    quick test - if you put these next to each other, say on a double socket, do they work ? What did you do in terms of repair ?
     
  7. Timo De Winter

    Timo De Winter New Member

    So this is my first respons, I unplug my powerline at my pc wait 30 sec and plug back in, then that didnt work, so I went ovdr to the main connector at the router, reset it, and then nothing happened, I unplugged every single connector in the house over moght and the next morning plugged em in, it was fixed.. I am happy but also clueless lol, anyways thanks for respondin, I found that its better to reply to this post since its about the same problem.
     

Share This Page