No power, yet 240v at all circuits

Discussion in 'Electricians' Talk' started by leejohnson222, Nov 20, 2021.

  1. leejohnson222

    leejohnson222 New Member

    Please don't all kill me here but,

    I replaced 3 lights tested those 3 and all working. Went to do a 4th a restored power and now the rcd trips.
    Put everything back to how it was and no power to any outgoing circuits but all circuits have 240v.
    No tripping at all unless I put in a plug top tester and the rcd goes
    Split board 2 rcds, this is a job for a friend who won't be friends with me much longer.

    I assumed if I remove lighting circuit (l, n, e)
    that I worked on that would restore power to all other circuits but the problem remained
    Any ideas?
  2. seneca

    seneca Screwfix Select

    Check all your neutral and earth connections to make sure you haven't mixed up a neutral and earth somewhere.
    BiancoTheGiraffe likes this.
  3. leejohnson222

    leejohnson222 New Member

    That's what I thought but I did not change anything in the board, only removed the lighting circuit so it's out of the rcd configuration to see if power would be back on but it isn't. Rcd doesn't trip unless I use my plug top tester
  4. Teki

    Teki Screwfix Select

    Can you post a photo of your plug top tester? Is it one of those with a neons? How old is it?
  5. Ind spark

    Ind spark Screwfix Select

    Any pictures of before and after connections?
  6. leejohnson222

    leejohnson222 New Member

    Yes it it one with a neon, the board is fairly new though and next to the digital meter and main fuse
  7. leejohnson222

    leejohnson222 New Member

    No as i put everything back as before to try and retrace my steps before the fault, wondering I lf there is something wrong with the rcd
  8. Ind spark

    Ind spark Screwfix Select

    I'm a bit confused, are the lights working but don't when you plug in your tester?

    I was going to ask If you screwed through a cable whilst installing the 4th light?
  9. leejohnson222

    leejohnson222 New Member

    I thought I hit a cable, originally 3 lights worked fine, 4th did not work.
    So put that back as it was and nothing ever came back on again, even removing the lighting circuit from the board didn't change anything. One thing I didn't check is the tails, wonder if neutral is loose
  10. Ind spark

    Ind spark Screwfix Select

    When you say removed the lighting circuit did you remove the live, neutral and earth?

    Don't think the mains tails will be the problem, you didn't touch them did you?
  11. Teki

    Teki Screwfix Select

    Do you have any test equipment other than the socket tester?
  12. leejohnson222

    leejohnson222 New Member

    Fluke voltage indicator
  13. Tony Goddard

    Tony Goddard Screwfix Select

    Are we talking a pen that lights up red at the end or a proper two pole tester that actually displays the voltage measured?
  14. leejohnson222

    leejohnson222 New Member

    No we are not, T110 fluke, 24v-240v
  15. Teki

    Teki Screwfix Select

    So with the lighting circuit completely removed from the MCB, the RCD does not trip unless you plug in your socket tester?

    Does it trip if you reconnect the lighting circuit and do not plug your socket tester in?

    If it does, then start disconnecting each light fitting that you changed until is doesn't trip. Take photos at each fitting and post on here.
  16. Bazza-spark

    Bazza-spark Screwfix Select

    You say you have 240, but ia that L-N?

    What have you L-N, L-E, N-E?
    BiancoTheGiraffe likes this.
  17. Lectrician

    Lectrician Screwfix Select

    You’ve obviously fecked up on the 4th fitting and NOT put it back as it was. Either a screwed cable, or you’ve muddled connections.
  18. spen123

    spen123 Screwfix Select

    If it worked before then you have a cross connection or damaged cable.
    Maybe you have put n in wring side of db?
    Ie wrong rcd
  19. leejohnson222

    leejohnson222 New Member

    Really appreciate all the advice, I went back with a more logical approach and tested everything, tails all good but no neutral when the main switch was on.

    Replaced main dist board switch and all back on, I think I lost a bit of common sense and it was late in the day.

    Glad it's resolved just weird how a lighting fault came up then the main switch failed.
    tore81 likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice