Rendering advice/problem

Discussion in 'Builders' Talk' started by The Landlord, Dec 2, 2009.

  1. The Landlord

    The Landlord New Member

    Hi there,

    Live in an old stone cottage,just chopped a load of original lime/horsehair plaster off some of the kitchen walls,rendered it couple off weeks ago with 1st coat 3 sharp 1 soft 1 cement and redermix aditive,put the soft in as did a 3.1 originaly and it was too rough to work with,managed to get 2 coats on 1 area straight away no probs.The 2nd coat i put on today keeps sagging.looks like the waterproofer is not letting the 2nd coat suck on to it,i pva'd it before i started as well,not sure that was wise now.2 other areas i did toady 1st coat only are fine and gone off ok.

    Anybody advise on best way for rest,should i get 2nd coat on while still green tommorrow and why the sagging.

    Thanks for any advice
     
  2. newey

    newey New Member

    I think you'll find that the PVA has caused the problem. The waterproofer will prevent the second coat from sucking a little bit but the PVA has sealed the wall completly. Don't PVA the rest and you should be fine.
     
  3. Screwedfix

    Screwedfix New Member

    probably better off pebbledashing it now.
     
  4. ~

    ~ New Member

    glub
     
  5. nearnwales

    nearnwales Member

    use a touch of lime in the top coat
     
  6. The Landlord

    The Landlord New Member

    Cheers guys,
    I have a load of lime left from builing so will try that and come to think of it when i knocked through the old gable end upstairs i rendered the walk through with lime and that was fine
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice