Running heating without hot water currently not possible

Discussion in 'Plumbers' Talk' started by EdSlocombe, Dec 3, 2017.

  1. EdSlocombe

    EdSlocombe New Member

    I am struggling to work out what is wrong with my heating setup - I cannot currently run the heating without the hot water.

    I am certainly no plumber and have very limited knowledge here so may miss crucial information to help any kind person suggest what to try / where the problem could be, but I'll give it a go:

    - We have a Worcester boiler
    - BT thermostat and control
    - Draper three way mid-position actuator

    I believe we have a gravity system (have a cold water tank in attic, boiler in garage and hot water tank & pump in airing cupboard).

    I have done some googling and understood that the 3 way mid position actuator could be the cause. We have now replaced it and but doesn't seem to have solved the issue.

    What I see if I have everything off, then boost heating (and thermostat set high enough to require heating):

    - The head of the 3 way valve moves, but to the mid-position
    - The pump in the airing cupboard activates

    A few minutes later, everything will stop. And the radiators don't heat up properly.

    If I then turn down the thermostat and back up:

    - The pump in the airing cupboard activates

    But again, a few minutes later it all stops.

    If I then boost hot water too:

    - The 3 way valve stays where it is (OR I swear I saw it move to the heating only position once)
    - The pump in the airing cupboard activates and STAYS active for the boost duration

    Any suggestions as to what could be wrong? Wiring somewhere?

    Thanks in advance...

    Attached some picks so it's clearer what I'm talking about.

    image1.jpeg
    ^ The 3 way valve switch I'm talking about
    image2.jpeg
    ^ The pump and3 way valve fitted in the airing cupboard next to hot water tank
    image3.jpeg
    ^ Boiler and BT control unit on the wall (thermostat in hallway)
     
  2. EdSlocombe

    EdSlocombe New Member

    Sorry, Drayton 3 way valve....
     
  3. leesparkykent

    leesparkykent Well-Known Member

    Might be the cylinder thermostat. Some one who knows heating controls will be able to find the problem in a few mins with a multimeter.
     
    The Teach likes this.
  4. andy48

    andy48 Member

    Sounds like a central heating circulation problem.

    1. Unclip the actuator from the mid position valve, and see if the valve spindle itself turns (they only move through about 15 to 20 degrees from hot water to heating.) This is almost certainly not the issue if you replaced the whole valve and not just the actuator.
    2. With the actuator off, manually turn the valve to heating. Turn the heating on and see if it runs properly. If it does, then the chances are its a wiring issue given the new actuator.
    3. If after 2. the heating still won't run properly there will be a blockage in the circuit somewhere or the pump may be failing, although it looks very new. If the pump is on "automatic", try turning it to fixed speed. Start with speed 2 then try 3.
     
  5. EdSlocombe

    EdSlocombe New Member

    Hmm thanks for the post, makes sense.

    So I took the head off and turned to heating manually, boosted just heating and the following happened:

    - The disconnected head unit moved from hot water to mid position(!)
    - The pump started up, but as normal stopped within a minute or two

    I haven't tried switching the pump from auto to a set speed because I was basically scared...if you're suggesting there is a blockage, am I risking a burst pipe if I force it or anything? I realise I'm probably being paranoid here but figured testing it could wait for your reply.

    As an aside, yes the whole unit, including valve was replaced.

    Does this have anything to do with a feedback loop somehow? If the actuator still thinks it should move to mid position when only heating should be on, that's a problem in itself right? Does this confuse whatever might stop this when things need stopping?

    Thanks!
     
  6. EdSlocombe

    EdSlocombe New Member

    @leesparkykent sorry just seen your post - where would that be, or is that the thermostat in the hallway you're talking about? I recently bought a Nest but haven't installed until I understand this problem and am happy with the existing setup so as to not confuse things. If there's a suggestion I might replace the troublesome equipment when installing the Nest, maybe I should just get on with that.
     
  7. EdSlocombe

    EdSlocombe New Member

    @andy48 Just thinking, if there were a blockage, surely the heating would never work..? When we have hot water on as well, the radiators all work fine and get very hot.
     
  8. Tricky Dicky

    Tricky Dicky Member

    Hi, have you replaced the 3 way diverter valve the correct way round ? Port A is Central heating; Port B is the Domestic Hot Water port.
    I cannot currently run the heating without the hot water; Has this problem only just occurred, or has this always existed ?
     
  9. The Teach

    The Teach Active Member

    Has the system ever worked correctly ?

    Initial test before swapping components is always check the electrics ;)
    Find the cylinder thermostat.Its usually strapped to the hot water cylinder and wired into a wiring centre along with the 3 port valve and other components.
     
  10. EdSlocombe

    EdSlocombe New Member

    @Tricky Dicky I didn't replace it myself but it seems that replacing is hasn't changed a thing, so I assume wires were 'correctly' replaced one by one. Whether it was originally correct is the question now I guess.

    @The Teach Not sure. We moved in 6 months ago and since we've been here, don't think it has. Agreed on the checking electrics upfront! At least I got the actuator at a good price :D.

    Now understand what we're talking about when we say cylinder thermostat...the hot water cylinder. Is there anything specific I'm looking for here? Does seem like that may be fine because of what I am seeing right now...

    Currently I have heating and hot water on on the control unit:

    - The radiators are on, and staying on
    - The actuator is positioned to heating only

    ...which would probably make sense since I've had both on for a while and imagine the water in the hot water cylinder is up to temperature. I'm guessing this also suggests the cylinder thermostat is working correctly if the assumption that I have enough hot water is correct.

    Does this all just point to electrics?

    I have found a wiring diagram so might try and rework at the weekend, but being very inexperienced, maybe I need an expert!

    upload_2017-12-5_20-0-57.png
     
  11. EdSlocombe

    EdSlocombe New Member

    @Tricky Dicky sorry, just re-read what you'd asked - yes, just checked the valve's orientation. Port B leads off to hot water.
     
  12. kiaora

    kiaora Active Member

    A is for ‘ aiting, is how we remember the correct way?
    As in heating ‘aiting!
    White wire calls for heating, it will go to Heating only, if hot water is off or satisfied, or it will go to mid position

    Regards
    Peter
     
  13. kiaora

    kiaora Active Member

    Also,
    The old programmers were designed for gravity systems,
     
  14. nigel willson

    nigel willson Well-Known Member

    And b! Is for BATH!
     
  15. kiaora

    kiaora Active Member

    That’s a lot easer to remember!
    Never too old to learn!

    Regards
    Peter
     
  16. Devil's Advocate

    Devil's Advocate Well-Known Member

    Hi Ed.

    In your second photo, first post, the port facing upwards towards the air vent, which is that - where does it go?

    Anyhoo, if you replaced the whole valve, then we can assume it ain't sticking - so you've checked this as asked before? Cool.

    And when you removed the actuator to try CH only and DHW only and both together, the unfitted actuator still doesn't ever go to H (port A)?

    In which case you very possibly have faulty wiring - however unlikely that may seem - or possibly a faulty cylinder stat or programmer. Basically, you have a fault...

    And it's leccy-based.

    If you have a wiring centre similar to the one shown in your diagram above, then it really isn't hard to check this. Just be systematic. One component at a time. Follow each coloured wire going to each component in turn, and check that it does go to the correct place.

    What programmer do you have? Does it have a wire connection to HW 'off' (as in that diagram)?

    It may seem unlikely that there's a wiring fault, but you don't know what parts have been replaced before you moved in, and by whom.

    I've been helping a friend sort their system a few months back, and ended up replacing the programmer, boiler PCB, 3-port valve and pump - because they were all faulty. It all seemed to work ok when I tested it, but when the weather became cooler and they started using their CH system, it stopped working after a half hour or so. I went to look and found the new 3-porter I'd fitted has a dead motor and wouldn't move. I replaced it (thankfully with a much cheaper Corgi make...) and this, too, 'blew' after a half hour...

    At this point I gave up, admitted that I may have made a wiring mistake in something I'd done - even tho' I'd taken great care - and suggested they get a sparky in to recheck all the wiring. This sorted it, thankfully. The sparky said he'd found two wiring mistakes - the cylinder 'stat and the pump. (It was some consolation to me that I hadn't touched the cyl 'stat wiring, and also had only changed the pump at the pump end, adding a new plug to it - and I'm damned certain I hadn't mixed up L, N & E!) Only conclusion, then, was that the wiring fault had existed when they'd moved in earlier in the year. So it's possible.

    Do you have a multimeter? Or even a test screwdriver? That will indicate lots. For example, with the prog's DHW 'ON', you should find the supply 'com' to the cylinder stat (4th term from the left in that diag) is live. Then turning the cyl stat up and down beyond its 'click' point should have terms 5 and 6 going live in turn. That's an example.
     
  17. stateit

    stateit Well-Known Member

    I'd always thought gravity systems were CH & HW, or, HW only.

    ie no CH only. Have things changed?
     
  18. kiaora

    kiaora Active Member

    Yup that correct
    But today’s ‘plumbers’ are sometimes not aware of how it all works.

    I’ve been in the game a long time, and I’m not clever, but I know how plumbing works!
    From coal boilers, and gravity hot water.... mixed with combi Boilers some basic things are lost!

    Regards
    Peter
     
  19. stateit

    stateit Well-Known Member

    Maybe someone had better tell the OP and the others then ;)
     
  20. Devil's Advocate

    Devil's Advocate Well-Known Member

    His isn't gravity - it is surely Y plan? Bi-flow.
     

Share This Page