Servowarm boiler - pilot on, won't start tho. Please help me out of a cold pickle?

Discussion in 'Plumbers' Talk' started by Shaynester, Oct 23, 2012.

  1. Shaynester

    Shaynester New Member

    Hi everyone

    Having trawled through just about every post I could find about servowarm boilers, I couldn't find a problem (or an answer) like the one I'm having.

    I have an old Servowarm boiler. It has an LP111 timer but I can't find the name of the boiler model on it but I don't think its the Elite model - judging by pics I can find on google image searches. We moved into our house 2 years ago - the old owners lived here for 7 years before that and it preceded them. It looks ancient. The instruction label stuck on a pull down door on the bottom of the boiler (about A4 size) says it has an 11.1KW input and an 8.8KW output. Looks too old to be a combi (hot water cylinder exists in bathroom cupboard - which I think means it wouldn't be a combi) or condensing but I could (easily) be wrong.

    The problem is this morning my wife tried to turn it on and it wouldnt react. I've managed to get the pilot light going and it stays lit - has done for a couple of hours now.  However turning the LP111 to 'on' doesn't fire up the boiler.

    I've just checked the expansion tank (in a bathroom cupboard above a hot water cylinder) and it was bone dry. I've filled it to half way and heard a lot of bubbles. Sadly restarting the boiler and timer hasn't worked.

    Any clues how to get it going again?  Tom Plum - you seem to have an enclopeadic knowledge of these old faithfuls. Any ideas?

    I know its old but I really don't want to replace it now as I don't have £2-3k lying around. And my wife will only stomach cold showers for so long. (i.e. not very!)

  2. Shaynester

    Shaynester New Member

    ok, I feel like a bit of an idiot. I just lifted the flap at the bottom of the boiler to close it (having given up for this evening) and noticed the model is printed on it!!! DUH!  So its an Elite 30. The Elite has a little flame above the I in the logo if that helps any kindly ex-servowarm engineers date the beast.

  3. graceland

    graceland New Member

  4. Crowsfoot

    Crowsfoot Well-Known Member

    Make sure that you've turned the pilot light "hold button" on the gas valve onto the "pilot on" position once you've established the pilot light and not left it at the mid-way point.

    If not wait for tom (ex servowarm) he's the person that you need.
  5. tom.plum

    tom.plum Screwfix Select

    hello shay, yes I'm familar with the elite 30, If the pilots lit and the pump is running, this shows the programmer (lp111) is working, but its not operatating the gas valve solonoid, so first do as tappy suggests, pull out the grey knob that lights the pilot, to light the pilot you will have pushed it, but they can stick in, this will stop the gas valve working, If its not that, the next stage is electrical, so if you're not comfortable doing electric tests, turn away now,,,,,take off the plastic grey cover over the gas valve, carefull there's 250v's in there, check the red wire, if there's 240 volts there, the gas valve is buggered, thats bad news, cos you won't get one now, Its new boiler time :'(
    If there is not 240v's there, there's something wrong in the wiring centre, and they're as rare as hens teeth, so lets hope its the grey button stuck in,

  6. Shaynester

    Shaynester New Member

    Thanks everyone. The grey knob - a sort of choke to increase the gas flow to get the pilot light reignited - had indeed got slightly stuck in. Now the pilot light won't stay lit unless its pushed in slightly - in a stuck position.
    I'm starting to think it might be new boiler time. And a cheap Xmas. :(
  7. graceland

    graceland New Member

    Might be worth getting an engineer to take a quick look, after all whats another £50 on top of a £2k boiler swap?
  8. wetpants

    wetpants New Member

    Aye up Shaynester,as Elvis said get an engineer out to have a look. These models also have apilot interupter on them incorparated within the thermocouple,so it could be something straight forward. Good luck
  9. Shaynester, as said above, it's definitely worth getting a local fellow in to have a look. Failed thermocouples are very common, and it's a straight-foward and pretty cheap job to replace. Worth a shot if you want to delay a costly replcement for a while. But try and find an experienced, time-served cove - a personal recommendation if possible. Don't go 'British Gas' whatever you do...

    On a different note - why was your expansion tank empty? How did you fill it? Does it have a ballvalve? Was that stuck?
  10. tom.plum

    tom.plum Screwfix Select

    mr dev's, servowarm installations began in the late 60,s they did't use a ballvalve to fill the header, you had to fill it with a jug, It was a good ploy by servowarm because the service engineer would top it up at a service, if the custerd did't have a service, the tank would run dry and then they would phone for a service, (bafty crasterds), the very early installations did't have a tank at all, but a little gresian urn, usually in a bedroom which also needed topping up periodicly, some of the more inventive clients would put a plastic duck in the urn, when you could no longer see the ducks head, it was time to top it up,,,
  11. Crowsfoot

    Crowsfoot Well-Known Member

    I never worked for servowarm tom though I would occasionally come across their systems.
    They were definately out of the ordinary. However, I used to love working on them.
    Do you remember that little hand operated 3 way lever valve in the airing cupboard that you moved right or left to decide how much flow you wanted to go to the heating or hot water?
    Simplistic brilliance!!
  12. tom.plum

    tom.plum Screwfix Select

    yes tappy that was called a 'selector' valve, other servowarm inovations were, they made the first fan flued boiler, the serento in 1970, the first modulating gas valve, the first low water content heat ex, the first combined vent/feed pipe, and they did this in 15mm, they also put the flow to the cylinder in the bottom tapping, All these idea's were frowned upon by other heating companies at the time, but they all worked well, and of course the was the 'flagship' boiler, the supreme boiler, it looked like a radiator in a fancy hardwood unit, behind the radiator was the boiler and pump, neatly hid away, you just swung out the rad like a door, and there it was, that was an idea never copied, perhaps it will make a comeback some day.
  13. proff

    proff New Member

    Several years ago I worked on a 'Servowarm system" that had the 'Top up tank', combined 15mm feed/vent and Rega Valve.

    I changed the boiler, fitted a Normal Feed/Expansion Tank and replaced the Rega Valve with Honeywell Mid-Position Valve. I assumed (idiot) that the Rega Valve had been plumbed in correctly 14 years previously but before commisioning it I started to have doubts due to the way the pipes disapeared into the floor. I lifted the floor to check the pipe runs and found that if the Rega Valve was selected to 'Hot Water' it closed off the Boiler Flow. I asked the customer if he had used the boiler for Hot Water, he said,

    "No, if you selected hot water then you used to get an almighty Banging Noise so I used the Immersion".

    I then asked why he hadn't got them back when it happened?

    He said, "To be honest by the time they had finished I had had enough of them. In the first week I had them back because it didn't work and they had to replace a 'Heat Exchanger' that had burnt out, then the week after the pump had to be replaced so I lost all faith in them and put up with the Immersion Heater".

    There could have been a good reason for the Heat Exchanger and Pump being damaged; any theories?

    After that experience I always refused to work on 'Servowarm Systems' . :eek:

Share This Page