Viessmann central heating issue

Discussion in 'Plumbers' Talk' started by rocketman1, Jan 9, 2020.

  1. rocketman1

    rocketman1 New Member

    We've recently changed from oil to gas and have a viessmann vitoden 100 , 26 kw condensing boiler installed.
    The house is well insulated and has 12 rads /3 zones . I've noticed that the with the thermostats set to 21 deg as before , the rads are lukewarm and dont heat up quickly . The room temp slowly ramps to the set temperature as I can see that the thermostat keeps cutting off frequently .
    Ive changed the boiler flow temp from the initial setting of 71 deg to 76 and then 78 , but that dosen't seem to have made a big difference.
    The only way to heat up to the same temp as before is to set the thermostat to around 25 , but even with that it seems that the boiler keeps cutting off and when its back on , its not On for long enough to heat up the rads .The boiler pressure is around mark of 1 bar .
    I've am obviously going to ask the installers to have a look again but any one has clues what could be the issue here ?
     
  2. Hans_25

    Hans_25 Screwfix Select

    Could be a balancing issue with the majority of the heat going to a few rads close to the boiler. Are all the rads only warm, or are some (or one or two) getting hot?
     
    rocketman1 likes this.
  3. rocketman1

    rocketman1 New Member

    2 of the biggest rads are not getting hot . They are at around 35 degrees . The rest of the rads are getting hot to around 45 degrees but not hot enough as the heating dosent come on for a long duration taking the rooms longer to warm up .
     
  4. Hans_25

    Hans_25 Screwfix Select

    Next thing to check would be the temperature of the water coming out of the boiler, if its not getting hot and the boiler is prematurely turning off (or hunting) then this might indicate a faulty thermostat.
     
  5. rocketman1

    rocketman1 New Member

    Thanks , but the same thermostat has been used before the boiler was changed and I doubt if both the room thermostats will go faulty at the same time ?
     
  6. Hans_25

    Hans_25 Screwfix Select

    I'm talking about the thermostat internal to the boiler - adjusts the boiler flow temperature.
     
    rocketman1 likes this.
  7. rocketman1

    rocketman1 New Member

    I will have to ask the installer to check this as its inside the boiler . I see that the 1st rad which is not getting heated up fully is the one which is the biggest and closest to the radiator which probably rules out the balancing issue ? When I crack up the heating to 25 deg on the thermostat next to it ,this rad gets to around 40 degrees but its cold in parts . all rads were bled and system power flushed and inhibitors added during install ..
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice